Category: Service

Internet issues from Friday

RM have confirmed that the problems from Friday have been resolved and Talk Talk are working to identify the root cause.

Internet Issues

It looks like the Internet dropped out at some of the schools this morning. I believe it has now come back up. RM are liaising with the telcos to find out what happened and once I have further information, I’ll add a new post. Thanks…. and apologies for the inconvenience.

Google issue from 29th January

Following on from the Google search issues that occurred last month, RM have provided HfL with a report on this incident.

Report Summary 

On 29th January 2019, users reported issues accessing Google search results when using SSL proxies (wf3.thegrid.org.uk etc.). While trying to access search results, users were not receiving the desired webpage, instead they were getting a filtered message.

When dealing with a non-Herts eSafety query, the RM Service Desk added a new deny rule into the RM Global List (RM Pornography) within RM SafetyNet. This resulted in denying all the Google URL’s containing the rule. The change was applied to the live environment after being tested. Whilst the initial rule was overly broad, it was implemented quickly with a safety first approach as the video on YouTube was of a highly offensive nature. Following analysis and fault detection, this entry was updated to a more surgical approach, allowing for normal google search access to resume.

Follow-On Actions: The RM Management Team will discuss and finalise further safety measures that needs to be taken when staff amend the RM Global Lists. RM Management will also review the current testing scenarios and propose amendments if required.  Additional training will also be delivered to the RM Service Desk and they will be reminded of the importance when amending rules on the RM Global Lists.  HfL have requested RM keep us updated on developments.

Google searches – FIXED

We believe this is now fixed. If you think differently, please let us know. Resolution details will be add in due course. Thanks for your understanding.

Issue with Google search filtering

RM have identified the issue and are working towards the resolution. Further updates will be provided in the due course

Google update

My understanding is that when you try and browse to a HTTPS site through a Google search – the search will not load. If you type the HTTPS site straight into the browser – the page loads. Also if you disable SSL inspection – and use the nossl proxy settings, I think all works correctly (but SSL inspection is of course turned off then).  Proxy settings:

https://hics.hertsforlearning.co.uk/other-technical-services/proxy-settings/

RM are working on this and they believe that Google may have changed something at their end, causing this problem to occur. Naturally this remains high priority with RM. Thanks